Facebook Ads integration errors.

Incident Report for Whatagraph

Postmortem

Meta had experienced significant outages that affected our Facebook Ads integration.

Posted Apr 03, 2025 - 04:11 UTC

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 04:10 UTC

Investigating

We are currently investigating Facebook Ads integration disruptions. Most likely cause is a partial Facebook Ads API outage. Will update as soon as we know more.
Posted Apr 02, 2025 - 18:41 UTC
This incident affected: Integrations (Facebook Ads).